Vauxhall Owners Forum banner

1 - 4 of 4 Posts

·
Registered
Joined
·
17,025 Posts
Discussion Starter #1
Trying to get contenttype class id from invalid contenttype '18' on line 533 in /usr/sites/migweb.co.uk/www/htdocs/forums/vb/types.php
#0 /usr/sites/migweb.co.uk/www/htdocs/forums/vb/item/contenttype.php(111): vB_Types->getContentTypeClass('18')
#1 /usr/sites/migweb.co.uk/www/htdocs/forums/vb/item/contenttype.php(100): vB_Item_ContentType->loadTypeInfo()
#2 /usr/sites/migweb.co.uk/www/htdocs/forums/vb/model.php(302): vB_Item_ContentType->loadInfo()
#3 /usr/sites/migweb.co.uk/www/htdocs/forums/vb/model.php(438): vB_Model->Load()
#4 /usr/sites/migweb.co.uk/www/htdocs/forums/vb/collection.php(533): vB_Model->isValid()
#5 /usr/sites/migweb.co.uk/www/htdocs/forums/vb/collection/contenttype.php(274): vB_Collection->createItem(Array, 1)
#6 /usr/sites/migweb.co.uk/www/htdocs/forums/vb/collection.php(448): vB_Collection_ContentType->createItem(Array, 1)
#7 /usr/sites/migweb.co.uk/www/htdocs/forums/vb/model.php(348): vB_Collection->applyLoad(Object(mysqli_result), 1)
#8 /usr/sites/migweb.co.uk/www/htdocs/forums/vb/model.php(302): vB_Model->loadInfo()
#9 /usr/sites/migweb.co.uk/www/htdocs/forums/vb/collection.php(408): vB_Model->Load(false)
#10 /usr/sites/migweb.co.uk/www/htdocs/forums/vb/collection.php(843): vB_Collection->Load()
#11 /usr/sites/migweb.co.uk/www/htdocs/forums/packages/vbattach/attach.php(291): vB_Collection->valid()
#12 /usr/sites/migweb.co.uk/www/htdocs/forums/includes/functions_user.php(128): vB_Attachment_Display_Multiple->__construct(Object(vB_Registry))
#13 /usr/sites/migweb.co.uk/www/htdocs/forums/private.php(2482): construct_usercp_nav('pm_folder0')
#14 /usr/sites/migweb.co.uk/www/htdocs/forums/vbseo.php(1392): require('/usr/sites/migw...')
#15 {main}


Is it because I am not a member anymore? and how much is it for a membership now?
 

·
Registered
Joined
·
17,025 Posts
Discussion Starter #3 (Edited)
certainly seems true, looks like we have all gone old and retired, just going to be the oldest Calibra driver at 65! on here I mean.
Just wondering if Captain Kilimanjaro still around.
 

·
Super Moderator
Joined
·
23,723 Posts
Mine is working - are you going through http:// or https:// at the top - it does strange things if you get the wrong one ....
 
1 - 4 of 4 Posts
Top