Vauxhall Owners Forum banner
1 - 10 of 10 Posts

·
Registered
Joined
·
3,052 Posts
Discussion Starter · #1 ·
Ive had the fuse out of my Traction Control in the Astra for the last year due to it not working properly.
Today though I got this so hopefully it will work again.
What size of fuse is it?

 

·
Registered
Joined
·
3,052 Posts
Discussion Starter · #2 ·
Also Ive just plugged it in and with both my old unit and the one above, I cant get it to work.
About 6 months ago when I last tried the TC the light would come on and off etc when I pressed the switch (before it f***ed up after a few mins) and the TC would actually work by stopping the wheels spinning.
Now it doesnt do anything and the switch doesnt bring up the dash light etc.
Its as if the fuse is out even though its there and hasnt blown.
 

·
Registered
Joined
·
3,052 Posts
Discussion Starter · #4 ·
Ok, Ive got a 15 in there at the mo but nothing is happening. IT wont even turn the ETC light on in the dash. Ive disconnected the battery over night now to see if it resets anything.
 

·
Registered
Joined
·
3,052 Posts
Discussion Starter · #5 · (Edited)
Disconnected the battery and left it over night thinking that maybe the main ECU would need reset to detect the ETC again after it has been disconnected for so long.
Connected it all up again and still nothing. No ETC light on dash and the ETC doesnt work.
I know that even though my old ETC unit didnt work properly it at least brought up the dash light and worked occasionally.
 

·
Registered
Joined
·
3,052 Posts
Discussion Starter · #10 ·
Just read the fault codes.
The ABS light just flashed one long flash then two short ones.
This just kept repeating over and over.

What does that mean then? Nothing wrong?
 
1 - 10 of 10 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top