Vauxhall Owners Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
3 Posts
Discussion Starter #1
Hello
Im having a problem that i cant sort it out
I have my engine c20xe fully rebuild and before i had a lot of carbon buildup only on fourth cylinder Sparks plug in short time gets oil and a lot of carbon ....
Engine block rebuild no cracks
Athena racing gasket
ARP bolts
Head as been rebuild with guides seals and does not have Water damage ...
I haver done this job twice becouse it stays the same way carbon builds up only on that cylinder ....and whats strange is if you remove the intake the valves and the hole port are cleaned and like if its lubricated with oil.....
The others are normal ......
Anyone have opinion on this that could help troubleshooting.
Thanks
 

·
Registered
Joined
·
521 Posts
Do you have a misfire? Also worth checking the rings have seated correctly (gaps are staggered) and the compression is good. Or could the engine be breathing the oil back into the inlet?
 

·
Registered
Joined
·
3 Posts
Discussion Starter #3
Do you have a misfire? Also worth checking the rings have seated correctly (gaps are staggered) and the compression is good. Or could the engine be breathing the oil back into the inlet?
No misfire compression are all the same in all cylinders ...... The 4 cylinder is the only One sucking oil in ....
I toke the breathers out to an oil catch tank to see if i get a cleaner intake..... But only thing left is a cracked head somewere
 
1 - 3 of 3 Posts
Top