Vauxhall Owners Forum banner
1 - 4 of 4 Posts

·
Registered
Joined
·
83 Posts
Discussion Starter · #1 · (Edited)
GTE been in garage for 6-7 week. Brought it out for a spin, after a good blast, the car has stopped idling(keep having to rev to keep it going, have had to turn idle speed up) and black smoke with the odd flame started coming out of exhaust when put foot down or rev the car.

the engine still fires up and seems to be ok apart from the above problems. any help anyone can give would be most helpful.


from one worried GTE owner!!!!

ps: also, does anyone know mpg for 16v gte?(i got 13 miles to £4 when taking it for spin, though they were fast 13 miles)



could the lambda sensor(exhaust manifold oxygen sensor) be the only cause???
 

·
Registered
Joined
·
3,818 Posts
lambda sensor, ecu temp sensor at fault? Check Engine management light is on and read off the codes. Clean the icv, breather pipes, change the plugs and clean the dizzy / fit new cap or rotor up to u.

pm me if u want more details
 

·
Registered
Joined
·
70 Posts
s.c said:
GTE been in garage for 6-7 week. Brought it out for a spin, after a good blast, the car has stopped idling(keep having to rev to keep it going, have had to turn idle speed up) and black smoke with the odd flame started coming out of exhaust when put foot down or rev the car.

the engine still fires up and seems to be ok apart from the above problems. any help anyone can give would be most helpful.


from one worried GTE owner!!!!

ps: also, does anyone know mpg for 16v gte?(i got 13 miles to £4 when taking it for spin, though they were fast 13 miles)


Hi,

You should get about 50 miles to £10 if you dont poodle, how ever if you boot it about 25 miles.

Black smoke is because your running too rich may be?

Faith


:D
 
1 - 4 of 4 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top