Vauxhall Owners Forum banner

1 - 3 of 3 Posts

·
Registered
Joined
·
2,851 Posts
Discussion Starter #1 (Edited)
Trying to get a video player to work in forum like youtube but using photobucket.

Photobucket vids:

using 'direct link' with forums 'video' function
[video]http://s1203.beta.photobucket.com/user/Topbuzz_al/media/Alpine-CVA-1005R/SDV_0069_Edited_zps0c39f16f.mp4.html[/video]
...this just produces a hyperlink to the page and not a 'embedded' player.

Again as above but without the 'HTML' page, ie points directly to the mp4
[video]http://s1203.beta.photobucket.com/user/Topbuzz_al/media/Alpine-CVA-1005R/SDV_0069_Edited_zps0c39f16f.mp4[/video]
...but again just produces a hyper link (which dosn't work).

This the embed code but it won't work as HTML is not permitted
<embed width="600" height="361" type="application/x-shockwave-flash" allowFullscreen="true" allowNetworking="all" wmode="transparent" src="http://static.photobucket.com/player.swf" flashvars="file=http:%2F%2Fvid1203.photobucket.com%2Falbums%2Fbb387%2FTopbuzz_al%2FAlpine-CVA-1005R%2FSDV_0069_Edited_zps0c39f16f.mp4">

This is the closet I can get. In photobucket select the video and then copy the 'IMG code' and paste it directly into the forum post. This will show a snap-shot of the video but won't embed a player.


..so it looks like I just have to post all my vids on YouTube to get it working
 

·
Administrator
Joined
·
61,449 Posts
The video works, you just have to click to watch it... (opens in a new window)
 

·
Registered
Joined
·
2,851 Posts
Discussion Starter #3
The video works, you just have to click to watch it... (opens in a new window)
Yeah but I wanted it to look like the embedded YouTube video in the migweb forum page at the top, ie you can watch the video while still in migweb rather than a new window/tab open up to display the video.
 
1 - 3 of 3 Posts
Top