Vauxhall Owners Forum banner

1 - 20 of 38 Posts

·
Registered
Joined
·
108 Posts
Discussion Starter · #1 ·
hi. 1 week ago i done an oil change with magnetec 10/40 and now have a tapping noise. it was constant until i filled it right up with oil and its no varies when the tapping noises starts and stops. can anyone help as its driving me mad. thinks its something to do with the oil but was recommended to use the magnetec. cheers mark.
 

·
Registered
Joined
·
1,054 Posts
sounds like ure tappets may need sortin. did u use a engine flush or anythin when doing the change? u tried givin it a good bootin?
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #3 ·
i put in a engine flush and ran that for bout 10 miles. then drained the oil whilst warm and put in magnetec and new filter. have run car for about 200 miles and giving it a bit thrash and still the noise.

how can u sort the tappets as they are hydraulic ???
 

·
Registered
Joined
·
12 Posts
Hi,

Hopefully it's just the different grade of oil you used. Try draining it and refilling it with the spec of oil you had in before.

Engine flush is great stuff - but it's also nasty. If your tappets or cam were on the way out, flush could have pushed them over the edge. Most products recommend a high idle (around 2000 rpm) rather than a 10 mile drive? You may have got away with it if it was an additive, but if you used a flushing oil (full change), it may have done some damage as it's lubricating properties are (obviously) limited.

Fingers crossed that it's just the oil.

Regards, Z
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #6 ·
micky taylor said:
i hate engine flush for the above reason, just always seems to cause problems mate, wot engine is it???
its the 1.4 16v (x14xe)

it just seems a waste to drain £25 worth of magnetec and put some vauxhall oil in

any ideas where i can get the vauxhall oil as all my local charvills vauxhall centres have shut down ??
 

·
Registered
Joined
·
12 Posts
Hi again,

Yeah, you're right, it is a waste and not cheap and might not even do the trick.

I was only suggesting it IF the oil you had in originally was of a different spec - if it was a 10/40 too, then it's unlikely that your noise is due to different oil. Magnatec's a decent oil and I'd be surprised if it was causing your problem. Forget Vauxhall dealer oils - any good quality correct spec oil will do you. But, for now, keep the Magnatec in and let's think what else it could be...

Does the noise sound like one tappet, or all of them?
Is there any effect on performance, or is it just noisier?

Here's a longshot:There is a possibility that the flush moved some gunge around and it's given you a sticky valve or tappet (quite common in these engines) - in which case, it may clear itself over time.

Hope so. Otherwise you'd probably be looking at getting the head off to investigate. And that can hit the wallet hard, too.

Hope you get it sorted, Z
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #8 ·
zep said:
Hi again,

Yeah, you're right, it is a waste and not cheap and might not even do the trick.

I was only suggesting it IF the oil you had in originally was of a different spec - if it was a 10/40 too, then it's unlikely that your noise is due to different oil. Magnatec's a decent oil and I'd be surprised if it was causing your problem. Forget Vauxhall dealer oils - any good quality correct spec oil will do you. But, for now, keep the Magnatec in and let's think what else it could be...

Does the noise sound like one tappet, or all of them?
Is there any effect on performance, or is it just noisier?

Here's a longshot:There is a possibility that the flush moved some gunge around and it's given you a sticky valve or tappet (quite common in these engines) - in which case, it may clear itself over time.

Hope so. Otherwise you'd probably be looking at getting the head off to investigate. And that can hit the wallet hard, too.

Hope you get it sorted, Z

thanks for all the info zep.

the noise sounded like it was coming from all off them.

however over the last 2 days the noise is starting to go.

just had a quick drive this morning and apart from a few seconds noise at startup it didnt rattle at all for the 15 mile journey.

i think u might have been right about some gunge being moved as the sound has currently stopped.

i just hope it doesnt come back when i go for a drive later.

will post an update if the rattle returns.

again thanks to all who posted.

cheers mark.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #9 ·
took the car out today and the tapping has started again.

what oil should i try as im confused what one will be best

i.e. synthetic / semi synthetic / mineral bases ????
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #10 ·
any suggestions on what oil to use as i want to try this before taking the head off and checking tappets etc ??
 

·
Registered
Joined
·
4,501 Posts
There is no need to change oil. The tappets need cleaning out and putting back. There was a good guide posted a while ago by Observer I think. Do a search.
 

·
Registered
Joined
·
3,895 Posts
I used Magnetec on the Cav SRi and it tapped like mad, after going back to standard Castrol GTX its seems a lot better (also used Wynns hyraulic lifter treatment now too). I also put Magnetec in the Calibra for its final run in oil prior to going fully synthetic on the new engine and that has made a lot of tapping on warm up too. As soon as the new turbo arrives I'm going fully synthetic 10W 50 so hopefully that should sort it. But I also used Magnetic on the wifes 1.8Ztec Focus and it purs like a kitten? Maybe it just doesn't like Vauxhall engines. I have heard that there can be problems using Magnetic on low milage engines as it can cause piston ring failure if the engine doesn't get used regularly - don't know if that's true though.
 

·
Registered
Joined
·
4,501 Posts
If you are a total novice I would get somebody who has at least had a rocker cover off and done e.g. a cambelt change, to help you.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #15 ·
would it be worth me buying the following items off ebay 4636714484 and just replacing them rather than removing and cleaning
 

·
Registered
Joined
·
3,895 Posts
mark_pt said:
how difficult is the tappet cleaning process as i have little / none mechanical experience
I'd try some Wynns hydraulic lifter treatment first, for £6 its got to be worth a go and would save hasstle replacing the tappets.
 

·
Registered
Joined
·
1,291 Posts
Don't use magnatec!

oilman said:
Castrol make some good oils, but the Mangatec is not one of them, its a basic mineral based oil with some ester added to give polarity for marketing purposes, cheap to make with good profit margines.

Cheers

Simon.

I can't think of anyone who is better to advise you on oil.

Get rid of the magnatec and get vaux 10/40 semi synth in there. Its only about £13.00 from motorfactors near me.
 

·
Registered
Joined
·
108 Posts
Discussion Starter · #18 ·
Teknobry said:
Don't use magnatec!




I can't think of anyone who is better to advise you on oil.

Get rid of the magnatec and get vaux 10/40 semi synth in there. Its only about £13.00 from motorfactors near me.

was thinking about changing the oil and see what happens.
if it sorts the problem great, if not i will try cleaning / changing tappets.

should i use an engine flush or just change the oil ???
 

·
Registered
Joined
·
4,501 Posts
imcsherry said:
I'd try some Wynns hydraulic lifter treatment first, for £6 its got to be worth a go and would save hasstle replacing the tappets.
Unfortunately it will not solve the problem, merely cover it up.
 

·
Registered
Joined
·
1,291 Posts
mark_pt said:
was thinking about changing the oil and see what happens.
if it sorts the problem great, if not i will try cleaning / changing tappets.

should i use an engine flush or just change the oil ???
I'd say its already been flushed enough with two oil changes.

Just drop it and swap for vaux stuff;)
 
1 - 20 of 38 Posts
Top