Vauxhall Owners Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
1,930 Posts
Discussion Starter #1
my cav still retarding........... who can diagnosic my sytem whilst driving ................ keep trying to get hold of john at courtenay but hes always to busy to speak to me............ im fed up of it not running right............ some one must be able to tap in the my ecu and tell me whats going wrong????????
 

·
Registered
Joined
·
22,399 Posts
oooh a fresh thread to moan about our cars having unexplicably low power. :D

toby i had my car on the diagnostic machine while on rolling road(even though it kept disconnecting itself from the ecu). all it tells ya is that the ignition is retarding, plus the usuall ecu sensor faults etc but gives no reason as why its doin it as far as i know. any DECENT garage will have one and should be able to help you out though if you wanna do it for piece of mind. faling that you could always go to vauxhall and got them to road test it plugged into the tech1. mucho cash probably though.

is your knock sensor torqued up to the correct setting? would this even have any effect on it workin?? what is the correct setting?

where did you get your EGT gauge and sensor?

cheers

rodgerq
 

·
Registered
Joined
·
1,930 Posts
Discussion Starter #3
egt and all other guages came from reel steel (autometer)

vauxhall told me they couldnt do a diagnostic road test:confused:
 

·
Registered
Joined
·
22,399 Posts
i dont see nay reason why vauxhall couldnt do a road test!!! try another dealership and see what they say. obviously the tech1 is all knowing so would be your best bet. what about your rolling road place? dont they have the diagnostic machine?

if you dont mind me askin what kinda prices was your EGT setup? ie gauge and sensor? PM me if you want with prices


cheers

rodgerq
 

·
Registered
Joined
·
1,930 Posts
Discussion Starter #5
vauxhall dealer near me say they can do it tech 1 on road test....... dunno what its gonna tell me though i got no fault codes comin up will it be able to tell me if the knock sensor is pickin up vibes or does it just check to see if its working etc.?????
 

·
Registered
Joined
·
1,081 Posts
This sounds like its a sensor problem.

Your best bet is to throw tech1 on it and go from there.

It doesnt need to be road tested to throw up fault codes and it could be something simple like crank sensor.

Could it be a fueling fault,ie. dirty injector or knackered fuel pump,or even split fuel line????

Good luck mate.
 

·
Registered
Joined
·
1,930 Posts
Discussion Starter #7
its not storing any fault codes.................... the injectors have been ultrasonicly cleaned.........

will the tech 1 show if a sensor is not operating full rage or to spec even if there is no fault code?????????
 

·
Registered
Joined
·
1,561 Posts
The knock senor will be pulling back the timing. Or it may be a load related prob.

Drive it with the knock sensor dissconnected and see if that improves things.

Assuming the engine isn't knocking then the sensor may be duff, loose or something else may be causing a bad vibe which is causing the sensor to output.

The sensor may be dodgy (any sensor) but within tolerences so it may throw up a code.

Chris
 

·
Registered
Joined
·
22,399 Posts
alan its a LET toby is on about.

excellent toby, when you gettin the road test done then? im still no further forward with mine either and the chance of another engine for good money just fell through :( so it looks like im gona have to try and find out whats goin on still. i had a look at my engine mounts and my rear gearbox one looks totally ****ed, its all twisted as if its not lined up correctly. ill need to sort that out aswell.

i also remember that on the r/r i was thinking that the engine seemed to be moving around lots, but thats only a guess cause its the 1st time ive seen a car on the rollers. what kinda movement is normal anyone??

toby remember and post back your test results

cheers

rodgerq
 

·
Registered
Joined
·
1,930 Posts
Discussion Starter #11
waste of time no fault codes stored and tech one does not even check amal valve or knock sensor?????????

so vauxhall technicians could tell me jack squit..........

my local rr guy told me to unbolt the knock sensor and run it up the road and so did chris H42........... so im gona give that a try tonight.........

problem is if it is the knock sensor picking up vibrations, its something bad cos ive taken all the heat shields off, and the alternator belt and the power steering belt and ive got a flexi joint striaght after the down pipe on the exhaust........

fueling is spot on so there fore this leaves gearbox and engine vibration:eek: :eek: :eek: :eek: ...........bastard...........
 

·
Registered
Joined
·
22,399 Posts
its funny you should mention about taking off the knock sensor as i did this tonight. took it round the block and straight away noticed a difference. i prob shuldnt have canned it too much but it was spinning the wheels like ****. it felt good to drive again :D :D

i left the knock sensor connected to the conector so the ecu wouldnt pick up a sensor fault. it didnt for about 10 mins then it came up and it went back to its usual self so i put it back on.

at least now i know this is deffo the cause of the problem. i noticed that the bolt on the bracket for the back of the starter is missing but its all tight. ill get a bolt for it though for piece of mind.
i also noticed that the rear gearbox mount is a bit shagged and it seems the gearbox is pulling it to one side so il need to get that looked at aswell.

rodgerq
 
1 - 12 of 12 Posts
Top