Vauxhall Owners Forum banner

1 - 20 of 36 Posts

·
Registered
Joined
·
1,364 Posts
Discussion Starter · #1 ·
well did anyone post some good times?.did you also find that you posted better times than you have done at the pod?
 

·
Mig Club Member
Joined
·
9,312 Posts
On my first ever go on the 1/4, driving my brothers XE'd Corsa that I'd not driven before, I managed a 14.93 @ 93.35MPH
 

·
Registered
Joined
·
6,121 Posts
nobbie got a 13.6!
Daz managed a 13.7 with no chargecooler (bust rad) and a slipping clutch.
Mr Warner could 'only' manage 14.1's :p

Mr Courtenay's VX220: 12.5! :D
 

·
Registered
Joined
·
1,364 Posts
Discussion Starter · #9 ·
that has made me feel pretty good about my time then because i did a [email protected] in my nearly standard mr2 turbo with a slipping clutch.good tyres do help a lot,i think they helped more than my lsd in my gte
 

·
Registered
Joined
·
6,121 Posts
Bottlethroddy said:
Correction. 13.1 :)
I, along with several others saw a couple of 12.5's, although it wasn't himself driving!

Promise :)
 

·
Registered
Joined
·
2,599 Posts
saw loads of split screens and bugs coming back from pod, on the way home.
must admit, thought that the show would be a mini PVS...wrong :eek:
 

·
Registered
Joined
·
6,121 Posts
Orange Peel said:
Is your a standard XE and what interior have you left in?
It's that 5 door LET one chap - the one I tried to race a couple of months back when it was still XE'd! lol

My bad on the VX220's too!
 

·
Registered
Joined
·
338 Posts
its a 5 door let.went well seen as it only just been done,i snapped a wheel bolt in it,bottom pulley vibrated loose,fan snapped in half,manifold cracked,just shows u it a good days
 
1 - 20 of 36 Posts
Top