Vauxhall Owners Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
45 Posts
Discussion Starter · #1 ·
ive got an astra mk3 k reg gsi, ive disconnected the wirring to the reverse light switch and it still stays on with the ignition on. seems like the the wires have corroded together or melted together, has any1 got any ideas where it could be most likely. ive traced the wirring from the switch to the wirring loom where it enters the vehicle inside, all ok. so has any1 got any ideas or answeres?
thanks guys.
 

·
Registered
Joined
·
778 Posts
u tried disconnecting the plug on the reverse light switch on the gearbox, it may just be that the switched is jammed 'open'.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #5 ·
nah i think that the wires have bonded together somewhere but i dont know where? need to find it.
 

·
Registered
Joined
·
5,585 Posts
You've got a short somewhere, if both lights are lighting then you'll need to find the point hat the loom splits for the rears and work back. Don'y know how easy its going to be to test the loom but if you have a mutlimeter that should give you some answers. Might be off the brake lights as they have a live upto the brake switch as soon as the ignition is turned i believe.
 

·
Registered
Joined
·
45 Posts
Discussion Starter · #9 ·
yeh thats right mate, its when the ignition is turned on, but i dont think its off the brake light cos its on all the while where as the foot brake sends the live down when its pressed down. ive un pluged the wiring from the reverse switch in the gear box, still on, traced the wire back in to the car in the engine bay so far all ok. thinkin where it could be in the car?
 

·
Registered
Joined
·
5,585 Posts
Thats my point, if you have permenant live like you do then its from soemwhere that has one like the brakes. The brakes only come on when the pedal is pressed true, but doesn't mean to say that the short isn't before the pedal. Quick way to find out would be to continuity check the two lines together.
 
1 - 12 of 12 Posts
Top