Vauxhall Owners Forum banner

1 - 12 of 12 Posts

·
Registered
Joined
·
9,219 Posts
Discussion Starter #1
I could swear i've lost some wires somewhere :confused:

I've still to hook up the alternator and starter motor but only have 5 wires spare.

I've got a blue and white wire and a large connector with a thick white wire running through it that seems to be for alternator. Then further down i've got another connector for the thick white wire, a black and red wire and a black wire. Is this really all there is to connect up. Could've sworn there were more when i disconnected them.

I also can't seem to find a spade connector that comes from the carb to connect to something over the inlet manifold any ideas?


Other questions.

I'm going from 1.0 engine to 1.4 and theres other changes i've noticed.

Old style coil has Black and greens wire going to it. i need to splice the new coil loom in but it has black and brown wires am i safe to asume that brown and green are the same just different colours?

I have 2 other plugs down by the gearbox and can't work out what they are for and whether they are relevant on 1.4. Theres a circular plug that plugged in next to the oil filter on the 1.0 engine and a spade type conector with a green wire but can't trace that to anything on the 1.0 block


Any help would be appreciated.
 

·
Registered
Joined
·
2,344 Posts
the coil wiring

the brown is earth , green back to revcounter, black live
the brown goes to the earth by the gearbox strap on the 1400 loom
 

·
Registered
Joined
·
9,219 Posts
Discussion Starter #3
basically i've cut the coil section (circular coil) just above he connector from the 1400 loom and goiong into the connector there is only black and brown.

Although the old coil (black block) is as you say with brown wire going to earth strap and green and black going to coil. :confused:
 

·
Registered
Joined
·
2,344 Posts
the sr loom i took out my old car
had 3 wires on a connector going to the coil / ignition module

green - revcounter
brown - ground
black - switched live

if yours didnt have a revcounter you probably got to run the wire to the dash
 

·
Registered
Joined
·
9,219 Posts
Discussion Starter #5
Kay

so best way to wire is use black wire from loom and brown wire attached to earth strap. And just tape the green one up for now
 

·
Registered
Joined
·
3,963 Posts
It was a long time ago when I did a 1.0 -> 1.3.... but...

Blue and white is oil pressure I think.

Spade connector with green wire is revcouter. Should connect to the ignition coil -ve on the low tension side.

Should be one for the alternator charge light, I forget the colours.

Spade connector on the 2e3 carb is for auto choke heater. It should go to a switched (ignition) +ve.

The 1 litre has a resistor wire in the wiring to the coil, this reduces power to the coil on normal running. On cranking this is taken out of the loop. It looked too much to chop the resistor wire out on mine, so I connected the cranking wire to something.... It worked off the alternator charge light i think, can't remember if I grounded it or connected it to +ve though.

I don't have my nova haynes here to check any of this stuff... :rolleyes:
 

·
Registered
Joined
·
10,228 Posts
blue/white is alt charging light

thick white is live on the 1.0 battery-starter-alt

brown to coil isn't needed (mine works without it...) but just ground it to metal to be sure

green = unwrap the loom and u will find a joint then you only have 1 green... connect this to the 1.4 coil wiring, it's revcounter btw

black/red = starter engage

the small black from the cube connector.... just cut it and tape it not needed

you will have to extend the oil pressure blue/yellow to the rear of the engine cause it will be near the 1.4sr dizzy

chris where is this resistor... i looked on the haynes wiring diags and couldn't see it..... and if it's fitted... it's still in there :mad:
 

·
Registered
Joined
·
3,963 Posts
Behind the glovebox on my old '85 Nova. May not be on the later ones, don't have my manual to check.

It was a silver wire in a clear plastic sheath for about 30cm in the loom.
 

·
Registered
Joined
·
9,219 Posts
Discussion Starter #11 (Edited)
blue/white is alt charging light Check

thick white is live on the 1.0 battery-starter-alt. CHECK

brown to coil isn't needed (mine works without it...) but just ground it to metal to be sure

So i only need black wire from loom really?

green = unwrap the loom and u will find a joint then you only have 1 green... connect this to the 1.4 coil wiring, it's revcounter btw

No rev counter in dash at mo so no prob there. so theres two connections to rev counter on 1.0? Strange.

black/red = starter engage Check

the small black from the cube connector.... just cut it and tape it not needed

:confused: is this the black wire that looks as if it goes to starter?

you will have to extend the oil pressure blue/yellow to the rear of the engine cause it will be near the 1.4sr dizzy

Blue/yellow :eek: what blue/yellow?

chris where is this resistor... i looked on the haynes wiring diags and couldn't see it..... and if it's fitted... it's still in there :mad:

Oh wile you're here ste:

Is 1.0 accelerator cable ok or should i swap for 1.4 one. Just thinking carbs sit in different poistion.

fuel return? should i shorten and whack screw in or leave at std length with screw in.

:edited for easier reading.
 
1 - 12 of 12 Posts
Top