Vauxhall Owners Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
2,535 Posts
Discussion Starter · #1 · (Edited)
hey,

i was checking over things on my cavalier mk3 the other day, and for some reason, when you engage reverse.

all of the other rear lights work, (indicators, brakes, headlights, fogs etc??)

any sujestions on whats wrong?

cheers

(cheers for your help all,

but i managed to get it working again!

i had a look at the rear lights, and wiring for a professionally fitted towbar, and it turns out that there was a loose connection for the reverse lights wire, simply slotted it back in place, and on they came.

yer, i found that little switch, on the gearbox, coz i traced the reverse light wires back, and they disappeared under the dash etc with the rest of the loom, and then i spotted them on the gearbox, so i disconnected them, cleaned it and put it back on.

anyway, they now work again, thank god i didnt have to take them 2 an electric wizard n find out ti was as simple as that)
 

·
Registered
Joined
·
2,499 Posts
or the switch under the gear lever?
 

·
Registered
Joined
·
2,535 Posts
Discussion Starter · #5 ·
king nero said:
or the switch under the gear lever?
hmmm, where abouts would this be, as i removed the entire gearknob ( and stick) as i bought an alloy gearknob off of ebay?

maybe i knocked the switch?

where would i find it?

cheers
 

·
Registered
Joined
·
536 Posts
The switch s located on the front of the geabox mate, you will see it when open the bonnet, these do tend to stop working.
 

·
Registered
Joined
·
532 Posts
switch is usualy in the gearbox, see if your geting voltage at the bulb end with a tester, if not probably the gearbox switch.
 

·
Registered
Joined
·
778 Posts
its the gearbox, i mean the switch on it, it;ll cost around 6-7quid to get a new one, these always seem to go tits up on vauxhalls for some reason
 

·
Registered
Joined
·
2,535 Posts
Discussion Starter · #9 ·
cheers for your help all,

but i managed to get it working again!

i had a look at the rear lights, and wiring for a professionally fitted towbar, and it turns out that there was a loose connection for the reverse lights wire, simply slotted it back in place, and on they came.

yer, i found that little switch, on the gearbox, coz i traced the reverse light wires back, and they disappeared under the dash etc with the rest of the loom, and then i spotted them on the gearbox, so i disconnected them, cleaned it and put it back on.

anyway, they now work again, thank god i didnt have to take them 2 an electric wizard n find out ti was as simple as that
 
1 - 9 of 9 Posts
Top