Vauxhall Owners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
14 Posts
Discussion Starter · #1 ·
i have just bought a cav gsi this afternoon very pleased with it but have notice one problem

when the car is under heavy load i get a little bit of blue oil smoke out the exhaust
the car has covered 137000 miles and has been owned for the past 11 years buy a middle aged bloke who drove it normally

i have checked the oil levels and its quite low and the oil is very thin so iam goin to change it tomorow

my questions are
1 do you think because the oil is thin is it getin past stem seals or in to the breather system if so where?

or

2 is it more liklely to be the dreaed bottom end ?
any feed back will be great
thanks rick
 

·
Registered
Joined
·
12,650 Posts
hMMM. a little blue is nothing really too much to worry about IMO. Change for 10w-40 or something (search for 'oilman's threads on here - he is very useful) and see if you still get this smoke.

I sold my gsi with 124k on the clock but no smoke. Very tappety at cold startup though.

oilman's threads
 

·
Registered
Joined
·
12,650 Posts
Welcome to mig BTW. :D
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #4 · (Edited)
thanks and hello to you to
i am hopein thats all the problem will be ran like a dream all the way home which was a total of 350 miles at 90mph+ all the way with only one stop :D

has any one else got any other ideas or should that solve the problem?
 

·
Registered
Joined
·
12,650 Posts
Yeah. They are amazing engines. Hope you get some pics of it up soon?!
 

·
Registered
Joined
·
14 Posts
Discussion Starter · #6 ·
yer i will try to i used to have a cav turbo but i sold when i got my mad t16 maestro which i am doin up wish ad kept it now but you live and learn:eek:
 
1 - 7 of 7 Posts
Top