Vauxhall Owners Forum banner

1 - 17 of 17 Posts

·
Registered
Joined
·
12,581 Posts
Discussion Starter #1
FAILED.

Only one two things but one is going to be a real problem

First - N/S Headlight too low and it was seazed so he was affraid if he turned the adjustment screw too hard he would brake it and have to charge for another. I fixed that with a bit of oil, should be OK now.

Second - Emissions, way too much C02 - 5.71%!!!!!!! Thats loads!!!! :eek: :(

So, how can I get that figure down? I've been thinking about it and trying to figure out why its so high. The Phase Chip must be mapped to pass CO2 levels in this country, I've never heard of one coming out with a figure like this before so I then went to thinking it must be something with my car. The only thing thats different is the Red injectors, now I can swap back to yellows but I get the felling thats not going to halve my CO2 level :(

My other thought was the lambda sensor. I don't know its not working right but I suspect it is purey because I think its been on there for quite a while. I have already bought another Bosche one but havn't fitted it yet as I can't get the old one off.

Any suggestions? Thought of lowering the fuel pressure but I can't see why this would help readings at idle but I don't know the physics of it.

I need to get it down to 3.5% or below, hydrocarbons were 400ppm, no where near the maximum of 1200 allowed so thats OK at least.

Funny thing is, I always thought I got really good ecoonomy out the car, 350ish to a (slightly compressed) 45 litre tank.

Help me!!!!!
 

·
Registered
Joined
·
10,228 Posts
mine was 6%..... i just said the engine was freshly rebuilt and would be tuned when it was run in..... the bloke then passed it :D
 

·
Registered
Joined
·
30,330 Posts
well, on a catless car, dropping the fuel pressure is the oldest trick in the book to decrease emmissions. last year mine got 0.09% CO and i turned the pressure back up on their forecourt, this year it was 2.13% no tweakage, 65ppm
 

·
Registered
Joined
·
12,581 Posts
Discussion Starter #4
Hmmm

Well, I might pinch Davo's old 2.5 reg. Even running the phase kit I imagine that will be OK to drive there and back (not using the Turbo). I want an adjustable one but I always seem so busy on the weekend and am at work during the day :(

SBD do an adjustable one don't they? Anyone know a price and if they hold them in stock? Its about 25 miles away for me but they'll be shut by the time I finish work :(
 

·
Registered
Joined
·
12,581 Posts
Discussion Starter #6
Thats what I'm wondering. If the lambda sensor reads 5.7% in the ehxaust its going to go, in its little lambda-like electronic way, "Oh my God!!!!" and I hope it will pull the fueling right back.

Not doing it though.

Dodgey sensor I think :( Question is, what do I do?

I can put another fuel regulator on but that doesn't solve the problem. I can put the new lambda sensor on (if I can get the old one off) and surley that will make things alot better?

If I were to do that, I might well have to be 'very abusive' with the old one, so abusive that I wouldn't be able to use the car until it came off :(

I never like doing things to the car that have a 'point of no return' when its sat on the drive. I like to put everything back like it was if I need to. No option here though :(
 

·
Registered
Joined
·
18,393 Posts
naaa your lambda will say "WTF is that reading, i cant even measure it, so i am gonna put in a default value...aaaaaand relax :cool: "
 

·
Registered
Joined
·
11,455 Posts
it could be up against it's maximum trim limit - usually about 10% - there's always a safeguard as if it was allowed more trim then a duff one could explode your engine for you.

did he not do a fast idle for comparison purposes ?
 

·
Registered
Joined
·
12,581 Posts
Discussion Starter #9
Gary said:
did he not do a fast idle for comparison purposes ?
Probably but I don't know what he got.

I think swapping the injectors back is a good idea for one. That returns the engine to the state that the Phase chip expects (bar a faulty lambda sensor). What if I unplug it? Flags the light and runs like a bitch doesn't it :(
 

·
Registered
Joined
·
10,061 Posts
Not that this is any help to you Cemsesis, but I had my MOT done jsut last week, and I watched over the whole thing. Now you've brought up emmisons, I don't remember the bloke even testing my emmisions. I'm 100% sure he didn't. Strange:confused:
 

·
Registered
Joined
·
12,581 Posts
Discussion Starter #15
I'm annoyed because its so rediculously high.

I got 0.69% on the XE, so what is this telling me exactly, that I use 8 times as much fuel with the Turbo engine? No, thats crap, so where is all this fuel going and why does it use to much at idle?

The car runs OK, doesn't run perfectly but its just waaaaaay too rich. I'm going to change the injectors when I get home (if I can find the old ones) and reset the ECU. If I'm amazingly lucky I'll change the Lambda sensor as well but I can't see that happening (not enough light)
 

·
Registered
Joined
·
466 Posts
You could alway get a Bosch agent to check your system then you'll know if it is the Lambda that's causing the problem.
 
1 - 17 of 17 Posts
Top