Vauxhall Owners Forum banner

1 - 18 of 18 Posts

·
Registered
Joined
·
3,100 Posts
Discussion Starter #1
hi,

i have a mk2 gte phase 3.5 with aquamist and eds i/cooler,

its runs fine bar when i totaly floor it, it is ok in first and second but as i slam it into third it misfires and in 4th and so on,

if i increase the power gradualy it is fine and if i use half throttle it is fine??

i thought it was the afm to turbo hose but i have put an uprated one on,

seems very strange??? as i ease off it goes
 

·
Registered
Joined
·
3,100 Posts
Discussion Starter #2
also when i turn the boost down to less than a bar it wont misfire but the boost does fluctyate 2-3psi
 

·
Registered
Joined
·
1,013 Posts
What are you classing as good plugs though??? I had a phase 3 cav b4, it was running magne 8.5's and NGK gold R plugs, and kept melting the plugs, so in the end i was running porsche GT2 motorsport plugs, NO PROBS then.....lmao

A misfire is usually sparking side, but fluctuating boost, could be down to a number of things, actuator, amal valve, boost pipe, vac pipe???

Soz if this is no help m8

Steve
 

·
Registered
Joined
·
1,013 Posts
Got them straight from a porsche dealership, i got a mate who works for them so i got them cheap, not sure how much they are retail tho. Could try and find out if i can get some more???

Steve
 

·
Registered
Joined
·
3,100 Posts
Discussion Starter #10
tont2002 - that would be great if you could get us a price and avalibility on these items are the direct replacements then???

JohnA - no i have not done this mod is it essential for an engine like this??? how does it benifit?

any other ideas,

likei say it is fine on low boost(uip to about 1 bar then after that it misifres on full throttle but if fine if u use anything bar full throttle, is there anyway you can test the spark
 

·
Registered
Joined
·
30,330 Posts
sounds like the spark is getting blown out. you have to increase the capacity to generate a spark under massive compression that is happening. smaller spark plug gap, better plugs, motorsport coil.
 

·
Registered
Joined
·
3,100 Posts
Discussion Starter #12
il get soem of these porche ones when i get a price on them and also get a better coil,

i am using red magnacores at minute so they will be fine

what sort of gapping shall i use on these porche ones
 

·
Registered
Joined
·
3,100 Posts
Discussion Starter #14
the thing that gets me is that it was all working b4 the tarnsplant but isnt now thats what makes me think it is a leak tec but ive checked everywere
 

·
Registered
Joined
·
4,992 Posts
I am only running phase 2 but mine does the same. Misfires in the top range gears at high rpm.

Running ik24 iridiums, but got magnecores on order n it could do with a dizzy cap change.

Done John A rotor arm mod, runs alot smoother than it did so i recommend it.

Good luck in fixing your prob
 

·
Registered
Joined
·
3,100 Posts
Discussion Starter #17
this rotor arm mod is it just scraping out the like rubbery plastic in arm and filling with solder???
 
1 - 18 of 18 Posts
Top