Vauxhall Owners Forum banner

1 - 9 of 9 Posts

·
Registered
Joined
·
10,856 Posts
Discussion Starter #1
Or at least me seems to be a little sluggish, its been stood for about 3 weeks and ive just recharged the battery and taken it for a run, initial acceleration seems down a bit.

Any ideas?
 

·
Registered
Joined
·
2,851 Posts
what car is it? your cav gsi? what year, ie dizzy or dis? could be damp in the ignition cct, ie ht leads, spark plugs, coil, dizzy etc.
 

·
Administrator
Joined
·
29,659 Posts
use it more!!! i know people with V6's that havent had there legs stretched for a while and they have been poor, a good few miles under the belt and all is well and good again

tom
 

·
Administrator
Joined
·
29,659 Posts
ok i agree with adam and lets look at it from a different angle

you have admitted you havent driven it for a couple of weeks and have been used to driving the old deisel van, so of course you think yeah it will be fast as hell, but no it wont be, it iwll be as fast is it ever has been since you started driving it.

or your just looking for a problem with it that doesnt exist and doesnt need breaking before you can think about fixing it.
 

·
Registered
Joined
·
10,856 Posts
Discussion Starter #8
Hehe cheers you lot ( I think) been out and about in it tonite and all is well, its now pulling well again, I think it was because its been stood for a while.
 

·
Registered
Joined
·
7,713 Posts
The one I bought as a runabout was rather sluggish when I picked it up, tank full of super and a week n half of my normal drivin n now she picks up loads better :D
 
1 - 9 of 9 Posts
Top