Vauxhall Owners Forum banner

1 - 8 of 8 Posts

·
Registered
Joined
·
5,766 Posts
Discussion Starter · #1 ·
in the long saga that is the cav i have a blowing manifold however i temporarily blocked the hole with a rubber bung (just to be sure on the tapping) and lo wand behold it made no difference at all also the tapping or knocking is coming from the cambelt end of the engine tho pulling the cambelt cover back didnt make any difference to the tapping level.
so my thoughts are could it be the air con pump (is already dead) witch is just freewheeling
or something else?

oh yeah it only taps under load ie whilst revving up or going up hill anything involving load.
holding any rev doesnt tap even 5k go normal once you stop accelerating car is also down on power tho this may be the manifold issue... any ideas i can try..
 

·
Registered
Joined
·
5,766 Posts
Discussion Starter · #2 ·
im hearing sugestions that it could be the big ends?

would it help if i took a video of it or something
 

·
Registered
Joined
·
183 Posts
i think big ends give you a preety heavy knock , and a very heavy rough idle .
a blowing manifold gasket can sound like a heavy tapping , its possible that the bolt on the far bottom left has dropped out (seen that a few times)
also cracked manifolds hapen often too

but if you think its aircon , then just run it for a min without the drive belt and youll know if its that or not .

another possibility is that the water pump bearings are going
or the bolt for the cam belt tensioner is rubbing against the cover .

just hoping for the best really m8 , you dont want it to be big ends really
 

·
Registered
Joined
·
1,054 Posts
hes gt a point when the bearins went in the water pump on my cav it was a heavy tapping. also have u taken the head off recently? or has it come on by itself?
 

·
Registered
Joined
·
5,766 Posts
Discussion Starter · #7 ·
it been getting slowly louder since about last may lol im thinking manifold gasket but even when i removed the air injector and just had those little holes bare it wasnt as loud as the normal tapping or are these only very small inside? it does sound like its coming from the anciliary belt area but i cant be sure and also i would have thought that they would tick under load or not..? it idles perfectly (unusual fo ran ecotec it is rock solid 850 rpm) if i rev it up it ticks then stops ticking when helt at revs ie running fast but no load or engine braking there is no tapping...shall i just weld the manifold up anyway and prey its that?
ill try running it without a belt on the weekend to see if that solves it.. if its the air con (i hope as its not good anyway) can i get a belt for a non air con and be the right lenth or is there other differences?
 

·
Registered
Joined
·
5,766 Posts
Discussion Starter · #8 ·
short update as the tapping got worse today i have found as stated above that the bolt on bottom lefthas fallen out at somestage so will try to find another lol things are lookin up:)
 
1 - 8 of 8 Posts
Top