Vauxhall Owners Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
51 Posts
Discussion Starter · #1 ·
i have recently changed the head gasket on my 1.4 8v corsa and have noticed its down on power.is there ne chance that the head gasket could cause the loss of power if something isnt sealed rite
 

·
Registered
Joined
·
1,231 Posts
why did you replace the gasket?? If the old gasket was proper knackered and you just replaced it there is a chance your head has warped from overheating caused by headgasket failure.

Failing that you may not have torqued the headbolts up tight enough??
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #3 ·
i replaced the gasket cause i did my valve seals so i did the whole lot while i had it apart

well i followed the haynes manual word by word

the head bolts were torquied down.

i got a feeling the head could be warped slightly or could b leakin so i'll whip it off and get it pressure tested
 

·
Registered
Joined
·
889 Posts
Any ECU lights? Could you of not missed one of the multiplug conectors?
Is it timed up spot on camshaft and disi if it has one?
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #7 ·
no ecu lights on but does seem to be runnin lumpy

had a new timing belt aswell and all was timed up perfect i checked a number of times before i fired it up
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #9 ·
its a spi

yes its timed rite i even turned it ova by hand wiv a screwdriver on the piston on no1 to check it
 

·
Registered
Joined
·
889 Posts
Whith out sounding to condisending when you turned the engine over to check it which way did you turn it? Have another look to see if it still lines up...
 

·
Registered
Joined
·
51 Posts
Discussion Starter · #12 ·
i turned it clockwise like ive been told at work.

im doin an apprenticeship and in my final yr.

i just cant figure out why ts down on power since i did the head gasket.
 
1 - 13 of 13 Posts
Top