Vauxhall Owners Forum banner
1 - 9 of 9 Posts

·
MIGWeb User
Joined
·
3,871 Posts
Discussion Starter · #1 · (Edited)
FAO Cally/Cav Turbo owners....... HELP!!!
________________________________________
Right guys n girls... I really need your help with this... I'm havin a bit of a panic

On the way to work today i noticed that i had allot of white stuff coming from behind and also, beneath the bonnet once I stopped. After closer inspection I found that a pipe that goes from the middle right side of the engine to the heater matrix had got a leak... Water was everywhere... But anyhow, I managed to cut the pipe enough so that it went back on minus hole, and filled it up with 2 litres of water... All seemed well... But whilst putting tolls away I noticed some white smoke coming from the exhaust...

Now it hadn't one this before.. I thought best try to get to work, and once I pulled off the whit cloud still seemed to be there... So in a panic again, I pulled over and had a look... The pipes where all fine, although it did seem like there was some steam coming from the radiator.. Possibly porous I guess... The car still had a bit of whit stuff coming from the exhaust.. So, I called the AA... fearing the worst of a possible head gasket failure.... He did a pressure test on the water system and also a head gasket failure test. The pressure test was fine, and the head test was spot on... The blue dye liquid didn't change colour at all..

So he asks me to drive down the road so he could follow.. And low and behold a cloud of white appeared behind me as I drove.. So I pulled over, and the AA chap did another head test (which the car still passed without a problem) and said sound like head gasket failure and wanted to toe me to the aa service centre.. I needed to get to work so I said no to that.. He said, ok, but he'd follow me to work... No here the thing I just can’t get my head around... All the way back, nothing came from the back end at all... Once i got to work the AA guy just couldn't understand it... anyway, he went on his way..

I left it for a bit so it would cool down.. and started it up to check it again..

Let the car run for a bit and water droplets were coming out of the exhaust, and eventually, a tiny bit of white started to appear... and then 2 mins later had completely cleared...

I tried this 2 more times, and eventually took it for a run around the business park... And nothing at all. The car was back to normal... (i.e. No white stuff from the back of it....)

Anyone got an idea what the fook has gone on.....??????? :confused: :confused: :confused:
 

·
Premium Member
Joined
·
3,338 Posts
Tis a good one this gaz, the only thing i could possibly think of is somehow when the water sprayed all over the enigne bay some managed to get in to the idcution pipework around the dump valve (bailey piston on hose from intercooler to top hat, not recirc valve) and the white smoke was it being burnt off?!?!?

I may well be talking utter crap :rolleyes:
 

·
Registered
Joined
·
3,202 Posts
either that or water got onto leccy conections and maybe shorted out a injectoror summit else. i had an injector staying on instead of pulsing, and although ran on all 4, put out **** loads of un-burnt fuel. never found out what caused it, only knew it was that due to fault code, but it fixed itself and hasnt ever done it since in 2 years almost
 

·
Registered
Joined
·
401 Posts
My Cally Turbo is doing this! you sure its not oil thats burning through the

turbo? I seem to have a problem with the breathing in the head, i was

getting alittle white smoke when ideling from time to time and was told to

cheak the one way valve on the small pipe thats comes off the cam cover to

the inlet manifold, i did and found it was knacked and complelety

disconnected, i got a new one from vauxhall, fitted it yesterday, drove to

work today and all was fine, came home was ideling on the drive and saw

major white smoke from the exhaust! :eek: poped the bonnet and pulled the

breather hose off and it stopped strate away :confused: i took it down the

road with the pipe still off and it started pouring white smoke again so pulled

over reconnected the pipe this time and now its fine again! WTF! :confused:

I have never had that much smoke before so its got to be to do with the

cam cover pressure pushing oil down the large breather pipe thats conneted

to the turbo.
 

·
Registered
Joined
·
3,632 Posts
have you considerd a possible leak from the turbo coolant jacket into the inlet track? or possibly the inlet manifold gasket?
 

·
MIGWeb User
Joined
·
3,871 Posts
Discussion Starter · #9 ·
cheers for all your answers guys... It stopped doing it untill i wash the car and then started up again.. water went into the exhaust... But again, this cleared up and now its fine....

Fookin cars.... who'd have em.... lmao lmao
 
1 - 9 of 9 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top