Vauxhall Owners Forum banner
1 - 6 of 6 Posts

·
Registered
Joined
·
327 Posts
Discussion Starter · #1 ·
cav has been struggling to get into fifth gear for a while now( as if theres no gear there , then i will press the clutch in again and you get it no probs). seems to be gettin worse though . what is the most likely cause of this clutch was replaced 30 k ago
 

·
Registered
Joined
·
5,672 Posts
Re set the linkeage...set in neutral, on the top of the gearchange housing on the box there should be a small plastic plug... if you remove this then insert a 4.5 mm drill in the hole that is there and into the gearchange.Release the clamp on the gearchange tube. Un clip the gearlever cover and push the gearstick to the left and insert a 4.5 mm drill into the two holes there (earlier models need someone to hold it in line with an arrow.Tighten the clamp and all gears should be achieved...don't forget to remove drills!!

It is recommended to get a new plastic plug, but you should be ok to re use it
 

·
Registered
Joined
·
5,672 Posts
eebo said:
will try resetting the linkage when ave got time off work
(cheers for your help in advance)
No probs...check your clutch cable adjustment as well..there is a set distance to measure.
Had to do all this last week when I lost 5th gear..could only get it at slow speed........when I tried at speed from 4th ..wouldn't have it!...kept going into 3rd :eek: .....did this and all is well
 

·
Registered
Joined
·
327 Posts
Discussion Starter · #6 ·
got fifth gear back for good. When lookin at the weekend noticed that the pin which connects the gear selector and the linkage was halfed . now has a bolt through it working perfect .
 
1 - 6 of 6 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top