Vauxhall Owners Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
8 Posts
Discussion Starter #1
Hi everyone
I have a 61 plate insignia estate and tailgate has stopped unlocking yet it says tailgate open on dash. I have done some checks and found a 30 amp slow blow fuse gone in compartment in boot which according to my manual is for the locking system on tailgate. Replaced this but still no joy. Any suggestions on things I could check before taking to auto electrician.
Thanks in advance
 

·
Registered
Joined
·
244 Posts
I had the same problem on my vectra estate. I took off the rubber surround from the press handle on the outside of the boot lock and looked at the flip that you press onto with your hand.
It is just a metal flap with a ballbearing size ball on the other side that contacts the other metal part of the lock which engages when you press...mines was full of corrosion so cleaned it and worked great..i will send a pic in a minute to follow
 

·
Registered
Joined
·
8 Posts
Discussion Starter #4
Many many thanks for reply. I had already had that apart and purchased a switch off Ebay but still no joy. I was thinking motor has packed up so it's one of 2 choices ....pick up a second hand motor aprox £30 and hope or just go for auto electrician and hope for less
 

·
Registered
Joined
·
244 Posts
just remembered actually my stepdads insignia hatch constantly had problems with boot lock and he said it was fairly common...have you not got a scrapyard close by so its cheaper to trial before spending £30 on new one
 

·
Registered
Joined
·
8 Posts
Discussion Starter #6
Thanks everyone for help. Since found out fuse number 18 in rear fuse box had blown too. So slow blow 30 amp fuse number 1 and fuse 18 20 amp had blown in rear fuse box if that helps anyone else.
Thanks again.
 
1 - 6 of 6 Posts
Top