Vauxhall Owners Forum banner

1 - 9 of 9 Posts

·
Central Regional Coordinator
Joined
·
671 Posts
Discussion Starter #1
Hey all
Got the car checked on the snap on device and its bringing up these codes. Spanner light is up on dash.

U2100 CAN bud malfunction
U2108 ABS/TC
P1106 Boost Presure signal out of range
C0244 Engine torque input no signal

There is no TC working, but no light up on dash. But ABS does work.
Any help will be great
 

·
Registered
Joined
·
1,457 Posts
The boost pressure issue might be connection to MAP sensor, don't know about others.
 

·
Central Regional Coordinator
Joined
·
671 Posts
Discussion Starter #4
Thanks guys massive help! BazW good read so if I'm right this crimp? Is that the earth mod I've herd about? The two brown wires in your Pic? So a new MAF then and crimp/earth mod.
 

·
Registered
Joined
·
2,051 Posts
Thanks guys massive help! BazW good read so if I'm right this crimp? Is that the earth mod I've herd about? The two brown wires in your Pic? So a new MAF then and crimp/earth mod.
It is. I used 2 crimps and put a small length of wire in. By the time I'd cut the crimp and wire out, it was too short. It worked anyway and I've not had any problems since. I borrowed an air flow meter from a mate and cured the other fault. Autovaux were the best on price for the MAF sensor, genuine Bosch one too
 

·
Central Regional Coordinator
Joined
·
671 Posts
Discussion Starter #7
Oh Gosh yes. Been a nightmare but its been so worth it. And I'm sure there will be loads more issues to come. Lol can't wait. Ill buy a vxr one day.
 

·
Registered
Joined
·
1 Posts
Hey all,
My 03 astra has come up with U2100 can bus malfunction, was driving at 80kms and t/c + abs lights come on then speedometer went back to 0 for about 1 minute then the speedometer started working again and the t/c + abs lights turned off.
what would be causing this?
 
1 - 9 of 9 Posts
Top