Vauxhall Owners Forum banner
1 - 14 of 14 Posts

·
Registered
Joined
·
2,067 Posts
Discussion Starter · #1 ·
Hiya,

got a problem.....

when I got the v6, the brake pad warning light was on but the sensors were disconnected so the light stayed on - this was fine - didn't bother me.

But you know on the later cav's when you start the car you have to depress the brake to make a light go out, well none of this is working at all...

However, the car bakes fine and everything's okay.....so I'm a bit confused...

any gen?
ta
mark
 

·
Registered
Joined
·
930 Posts
i guess you're talking about check control. you have a series of lights that come on when ignition is on which all go out within a few seconds?

they are for

screenwash level
coolant level
oil level
main bulb check (headlamps, tail lamps)
brake lights

the only one that stays on is the brake light check which should go out when you press the brake pedal for the first time.

:)
 

·
Registered
Joined
·
2,067 Posts
Discussion Starter · #3 ·
yeah I'm referring to the brake light ones on the dash....the one that should go out when you press it for the first time.....

well, it doesn't light up when ignition on....at all......that's not right is it....it should stay on if there's a prob right?

m
 

·
Registered
Joined
·
2,067 Posts
Discussion Starter · #5 ·
ahh yeah guess it could be - the other ones work apart from the other orange brake light which come on the dash - the brake pad warning light - that used to stay on cause the sensors dissconnected for some reason - maybe fault, not sure, but not that light doesn't come on anymore either!!!

but not errors being thrown up anywhere?!

should I just shrug and carry on?

m
 

·
Registered
Joined
·
2,067 Posts
Discussion Starter · #9 ·
eh? That's not right from my experience.....wait tho, define check control?

Both v6's I've had, one badged v6 and the other badged GLS V6 (well would be if it weren't a police one), has got the brake light test thing going on....... I reckon I might have blown a bulb - well it doesn't really bother me so I'm not too concerned to for now....

ta
mark
 

·
Registered
Joined
·
17,641 Posts
Have a look under the bonnet.

If you haven't got a float switch in the side of the coolant tank, and a float switch in the front of the Sump, then you don't have Check Control.

Not all V6s had it. Certainly Diplomats didn't.
 

·
Registered
Joined
·
2,067 Posts
Discussion Starter · #13 ·
hey mr evil, you got new piccies of a nice cleaned up monza yet? (plus I wanna see the engine bay)

I do have sensors on the coolent tank, on the front of the sump.....

just a bit curious why the light's goooone

m
 
1 - 14 of 14 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top