Vauxhall Owners Forum banner

1 - 7 of 7 Posts

·
Registered
Joined
·
233 Posts
Discussion Starter #1
1.6xel engine.
I have a whooshing noise when the engine is revved and I think it is coming from the coolant system.
I think it may be a restriction in the heater matrix, but on inspection of the system I noticed something that I need some help on.

The Expansion tank has 3 ports + filler cap.
One of the ports is from a tap off from the radiator exit to the engine this is the one at the bottom of the expansion tank.
Second one is from radiator top. This comes into the expansion tank at the top right hand side.
The third comes from a pipe that runs from some where from the back of the engine below the ERG valve into the top left of the expansion tank.
This coolant pipe seems to have a flow of coolant directly from the water pump. I removed the pipe from the expansion tank and put it into the top of the filler cap part to see if any coolant was flowing out of the pipe. It seemed that the higher the car revved the more coolant that came out of the pipe, as if it was some sort of circulation loop.
I also noticed that as the car was revved the coolant that came out of end of the pipe seemed to be filled will loads of bubbled (similar to those taps you get when you go on holiday to spain), at idle speed the coolant had no signs of bubbles.. This made me think that air was getting into the system somewhere.

Any ideas if this pipe should have coolant coming out all the time, and if so where could the air be introduced. I have done a compression check and every thing seems to be OK there..

Thanks
 

·
Registered
Joined
·
233 Posts
Discussion Starter #4
Only when the engine is revved, or you hold the revs about 2000rpm.

I have tried to get the air lock out by removing the expansion tank filler cap for about 20 mins while the car is running with no results.
Sqeezing the pipes on the out let and inlet of the rad makes the expansion tank level move so all is well in the radiator.
I assume if there was an airlockl in the engine things would have broken by now???
 

·
Registered
Joined
·
4,437 Posts
what temp is coolant getting to?
have you tested thermostat to see if t opens and closes as it should?
any loss of coolant?
 

·
Registered
Joined
·
233 Posts
Discussion Starter #7
I can not hear the noise when reving the car at the engine bay. Thus it seems to be coming more from the heater matrix area.

The running temo of the car is about 88-90degC. If i leave the car to idle the temp does go up and then the fan kicks in and the temp falls back to 88-90degC.
Have not tested the thermostat.

There is a very slight loss of coolant. This only happens when the coolant level filled. after a few days of running the level drops by anout 3/4 inch. The level then does not alter.
 
1 - 7 of 7 Posts
Top