Vauxhall Owners Forum banner

1 - 20 of 28 Posts

·
Registered
Joined
·
30,330 Posts
Discussion Starter #1 (Edited)
Me, matt J and animal monkey spent the day down in Bracknell fitting out the new lockup with bench and tools and lights, top job so far, lots of progress.

Just before me and mutt J left for home, we fired up easymap and had a snoop around in my engine map and associated tables.

First up we cut back the cranking exit to 600rpm, well not specifically the cranking exit setting, but the ign advance bit which was giving 30 deg advance on cranking up to 750 or 800rpm cant remember. That instantly cured laboured starting and that horrible snatch-back fuel vapour lock thing which is killing my starter motor.

Second up, we put ignition advance up 3 degrees from 4500 to redline at sites 14 to 15 inclusive. In most cases that was circa 25 deg to 28.something degrees.

We also shmoozed over site 14-15 in the fuel map just a little bit extra from 6500+

The trip home was a real eye opener, engine braking was reduced somewhat, as a B side this has eliminated the horrible on off throttle application at low angles, smoothing the transission greatly. As for the fuel and ignition tweaks, all i can say is at 4500 it goes absolutely ballistic, great fun on the M25 !!
 

·
Registered
Joined
·
6,684 Posts
:)

on sunday, we can try smoothing the +3 degrees into the lower rpm bits we ignored. oh, and another degree or 2!
 

·
Registered
Joined
·
6,684 Posts
Cemesis said:
What you doing Saturday?

Oh, and I drive like a girl
smart arse.


Edited as Cemesis can't take a gentle spanking.
 

·
Registered
Joined
·
11,455 Posts
told you about the low rpm advance thing ages ago.. and it takes you this long to sort it.. pffft.. it's nice being able to start without it kicking back like an nazi ostrich.

careful with the +ign high up - that could've been a factor why Al came to grief - but there again I think he added nearly 10 degrees ;) - make sure you're not merely compensating for your rings starting to go!
 

·
Registered
Joined
·
11,455 Posts
I had that once - turned the engine off, and it carried on idling away - even taking the keys out made no difference.

I finally thought the car was going to get it's own back by running me over and then retiring in brazil or something.

luckily it didn't reckon on me unplugging the ECU... hah.

the fault by the way was some dodgy soldering inside it - but that's old news - makes an good story though and really annoys the people that have heard it 8.3 times before :)
 

·
Registered
Joined
·
8,421 Posts
Be afraid..... be very afraid...:eek:

On the M25 I thought 0dders had stuck a shotgun under his car and was taking random shots at me! Mmmmmmm snapcracklepoptastic! :D

MattJ
 

·
Registered
Joined
·
13,205 Posts
Gary said:
I had that once - turned the engine off, and it carried on idling away - even taking the keys out made no difference.

I finally thought the car was going to get it's own back by running me over and then retiring in brazil or something.

luckily it didn't reckon on me unplugging the ECU... hah.

the fault by the way was some dodgy soldering inside it - but that's old news - makes an good story though and really annoys the people that have heard it 8.3 times before :)
lmao.... my mates diesel escort used to run when you took the key out if the headlights were on.. lmao lmao I never did work that one out. Who cares.... its dead now :D
 

·
Registered
Joined
·
6,684 Posts
one thing 0dders didn't mention is we made some changes to the wall wetting map (accelerator pump tupe simulator). this is what's changed the 'engine jumping about the engine bay' behaviour.
 
1 - 20 of 28 Posts
Top