Vauxhall Owners Forum banner
1 - 20 of 27 Posts

·
Registered
Joined
·
2,107 Posts
Pull the button out and put a blanking plug in the hole, you'll soon forget it was there. ;)
 

·
Registered
Joined
·
3,052 Posts
Discussion Starter · #15 ·
I took the dash out and the bulb etc looks fine.
It used to work a little with the old ECU, it just kept going on and off when I didnt want it to.
The TC still worked and the light still came on, basically it just wouldnt stay off or on etc.
Thats why I removed the fuse.

I tried it again with the fuse back in on the old ECU and nothing at all happened which is still what is happening with the new ECU which the seller guarantee's works.
Basically the TC does not kick in at all now and the lights dont even come on.
I disconnected the battery for a night and then tried but its still not doing anything.

The ABS is fine too btw.
 

·
Registered
Joined
·
3,052 Posts
Discussion Starter · #17 ·
I'll update you later if I find anything when doing the fault codes.
As far as I can tell I cross the two points on the diagnostic plug and then turn on the ignition and count the flashes?!
 

·
Registered
Joined
·
3,052 Posts
Discussion Starter · #18 · (Edited)
Just read the fault codes.
The ABS light just flashed one long flash then two short ones.
This just kept repeating over and over.

What does that mean then? Nothing wrong?
 
1 - 20 of 27 Posts
This is an older thread, you may not receive a response, and could be reviving an old thread. Please consider creating a new thread.
Top