Vauxhall Owners Forum banner

1 - 6 of 6 Posts

·
Registered
Joined
·
15 Posts
Discussion Starter #1
wasn't sure whether to put this here or in the engine end but I think its an electrical issue, if it needs move then I apologise!

we've got a 2009 2.0 cdti (160) insignia in work, the customers story is the was smoke from the engine but he was almost home so kept driving.. :face:

on getting home it was turned off, and he lifted the bonnet to see oil all over the place and melted electrical plugs so it was towed here.

on inspection, 3 injector plugs have melted onto the injectors, the sensor in the air intake pipe has melted and the turbo has completely shat itself. The ignition will come on in the car, but it wont turn over. Theres no response from it at all - it doesn't even try to turn. with the computer on it seems to be recognising the key.

The engine is free when turned by hand, and apart from melted plugs the connections inside and the wiring itself seems to be ok.

We suspect the engine has ran on its own oil, but ideally we'd like to see if it runs so we can get a rough idea of exactly what damage has been caused and if a new loom and turbo would sort it or if theres engine damage.

anyone else had anything similar, or have an ideas where to start?

cheers.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #3
yes we are mate, i'll check that.

we've brought the car inside and the lights come on automatically with ignition now, and when the keys in the cranking position the lights go off. So the car knows it should be doing something but looks like somethings shorting out.
 

·
Registered
Joined
·
23,732 Posts
Have you tried to bridge the small connector on the starter with the large one ? This will rule out the starter motor.

You may find the fuse has gone for the ignition/starter motor circuit - worth a look. You'll also need to find out why it did it in the first place - someone else has had a similar issue recently and it turned out their ignition switch had stuck on, burned out the starter and starter loom and created lots of lovely smoke too.
 

·
Registered
Joined
·
15 Posts
Discussion Starter #5
The starter is fine when bridged, all the fuses appear to be fine aswell. After speaking to the other boy that first looked at it, our computer wont connect to it (snap on verus - fully updated)
 
1 - 6 of 6 Posts
Top