Vauxhall Owners Forum banner

1 - 13 of 13 Posts

·
Registered
Joined
·
849 Posts
Discussion Starter #1
hi all
ive got a problem with my corsa 1.3 cdti it wont start.. some times it will start then just cuts out again after 5 seconds

ive searched and searched and then searched some more :sleep:

glow plugs getting hot
can hear the intank fuel pump
replaced the camshaft sensor
had my high pressure fuel pump re coned

fuel is getting to the hi pres pump but not pressurizing the rail! what could cause this? its a mechanical pump so whats going on its not leaking from anywhere i can see?

when i plug my laptop in (see pic below) the common rail pressure only goes up to 2 or 3 when it needs to be about 40. sometimes it will start and the fuel pressure will go up then it will just cut out after about 5 to 10 seconds.


i need some help what to try next as its really pissing me off!! :x
 

·
Registered
Joined
·
89 Posts
id had the same problem with my combo van recentley 1.3cdti,the exact same synthoms as what your describing,glow plugs grand half tank diesel could hear the tank pump priming,but no fuel at the rail,turned out to be my ecu apparently common enough so the auto electrician said to me was costley enough to replace!might be an idea to check you ecu?

hope thats of some help
 

·
Registered
Joined
·
630 Posts
You need to check the injectors are not leaking back fuel pressure via the leak off pipes - If an injector is faulty,you wont build fuel pressure in the rail !!

Carry out a injector leak off test - usually 4 little pots connected to each injector to measure the fuel returning from each injector


Dave
 

·
Registered
Joined
·
13,853 Posts
You need to check the injectors are not leaking back fuel pressure via the leak off pipes - If an injector is faulty,you wont build fuel pressure in the rail !!

Carry out a injector leak off test - usually 4 little pots connected to each injector to measure the fuel returning from each injector


Dave
this^^

and also sometimes air in the fuel system can cause problems, havnt done alot of mechanical work on diesels but im sure that you can bleed the system from the fuel filter
 

·
Registered
Joined
·
849 Posts
Discussion Starter #5
id had the same problem with my combo van recentley 1.3cdti,the exact same synthoms as what your describing,glow plugs grand half tank diesel could hear the tank pump priming,but no fuel at the rail,turned out to be my ecu apparently common enough so the auto electrician said to me was costley enough to replace!might be an idea to check you ecu?

hope thats of some help
thanks ill keep that in mind a mate also said it might be ecu but i thought as its mechanical it would just work lol

You need to check the injectors are not leaking back fuel pressure via the leak off pipes - If an injector is faulty,you wont build fuel pressure in the rail !!

Carry out a injector leak off test - usually 4 little pots connected to each injector to measure the fuel returning from each injector
Dave
cheers ill give it ago can i buy a kit or just stick a bottle on each injector pipe?




this^^

and also sometimes air in the fuel system can cause problems, havnt done alot of mechanical work on diesels but im sure that you can bleed the system from the fuel filter
anyone know how i would go about this i know feck all about diesels. can't see a bleed nipple anywhere.
 

·
Registered
Joined
·
630 Posts
You can buy a kit but it wont be cheap - You need to connect a bottle to each injector where the leak off pipe connects - but also blank off each leak off pipe - thats why the kit comes in useful

Try blanking off the leak off pipe at the return to see if it builds fuel pressure (clamp with pliers/mole grips) - not an ideal solution but ok to diagnose a problem with the injectors


Seeing as the fuel system is a common rail system - the system is self bleeding - no need to bleed from a fuel filter connection under the filter housing (only used to remove water from the filter)


Dave
 

·
Super Moderator
Joined
·
23,718 Posts
You've not got a blocked fuel filter have you ?
 

·
Super Moderator
Joined
·
23,718 Posts
This thread is over 6 years old .... please don't bump old posts.
 
1 - 13 of 13 Posts
Top