zafira with alarm problem-please help!!
+ Reply to Thread
Results 1 to 8 of 8

Thread: zafira with alarm problem-please help!!

  1. #1
    MIGWeb User
    Join Date
    Oct 2006
    Location
    shropshire
    Posts
    8
    Drives
    zafira,1.8 16v, 1999

    zafira with alarm problem-please help!!

    I have a 1999 zafira which i bought in may i'm having problems with the alarm, it is going off every 5 mins for no reason!! apparently it is going to cost me 300 to get sorted cause guess what it's not covered on warranty! does anyone have any information that will help me get it sorted PLEASE!!!

  2. Remove Advertisements
    MigWeb.co.uk
    Advertisements
     

  3. #2
    MIGWeb User
    Join Date
    May 2006
    Location
    Nr Sheffield
    Posts
    187
    Drives
    Mk2 gte (SEH)
    have you tried to reset via book instructions? ( put key in ignition, turn key round to light dash, hold alarm button on key for about 5-10sec's untill dors lock / unlock)

  4. #3
    MIGWeb User
    Join Date
    Oct 2006
    Location
    shropshire
    Posts
    8
    Drives
    zafira,1.8 16v, 1999
    Thread Starter
    just tried that did it didn't lock. problem is i don't have handbook for the car. any more suggestions

  5. #4
    Banned
    Join Date
    Oct 2005
    Location
    ThickFord Shropshire
    Posts
    11,658
    Drives
    a BMW again lol
    Try pressing both buttons for operating the front reading lamps at the same time. (ignition off) get out close door! Press lock button on key!

  6. #5
    MIGWeb User
    Join Date
    May 2006
    Location
    Nr Sheffield
    Posts
    187
    Drives
    Mk2 gte (SEH)
    Quote Originally Posted by 9nicky9 View Post
    just tried that did it didn't lock. problem is i don't have handbook for the car. any more suggestions
    if you look under the dash and try to find alarm ecu box i think there is a reset button on it. i say think as i had a 02 zaf so alarm may be different.

    i was given little fob, looked like imobiliser type thingy, used that when my alarm did same thing. (turned out to be boot sensor that was setting off alarm) hold against target on alarm ecu untill alarm blept iirc.

    did you get one with car?

  7. #6
    MIGWeb User
    Join Date
    Oct 2006
    Location
    shropshire
    Posts
    8
    Drives
    zafira,1.8 16v, 1999
    Thread Starter

    Thumbs up

    Quote Originally Posted by M_wolf69 View Post
    if you look under the dash and try to find alarm ecu box i think there is a reset button on it. i say think as i had a 02 zaf so alarm may be different.

    i was given little fob, looked like imobiliser type thingy, used that when my alarm did same thing. (turned out to be boot sensor that was setting off alarm) hold against target on alarm ecu untill alarm blept iirc.

    did you get one with car?
    no didn't get one of them either! bloody cars why do we bother!! Thanks anyway

  8. #7
    Banned
    Join Date
    Oct 2005
    Location
    ThickFord Shropshire
    Posts
    11,658
    Drives
    a BMW again lol
    Try AutoLec in Oakengates mate, It will not cost £300 there..........

    £15 for fault finding! Then whatever on top for fixing, pay cash and its cheaper

  9. #8
    MIGWeb User
    Join Date
    Dec 2003
    Location
    milton keynes
    Posts
    643
    Drives
    58 astra vxr
    common problem on these is boot switch so it may be worth disconnecting that see if that solves your problem if it does then just replace the switch.
    another common thing with these is water getting into the battery back up siren which causes a short on the alarm system hence the false alarming.
    jack up the car pull bck the passenger wheels arch linner and siren should be behind that,unplug it!!be warned as its a battery back up siren(dependent on spec) once unplugged it will go off for about 20 mins so have a bit of rag to ready to cover it to quiet it down a little.
    if this solves your problem you have one of two options....one you can leave it unplugged as the factory alarm also sounds the horn aswell so not a big issue or ...two get a replacement part from vauxhall but im sure the prolem will reoccur another 4 years down the line.
    hope this helps.
    HARD WORK NEVER KILLED ANYONE BUT BEST NOT TO RISK IT!!!!

+ Reply to Thread

LinkBacks (?)

  1. 12-03-2012, 09:50

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts