z16xe loads of smoke after idling, Changed Valve Stem seals now worse
+ Reply to Thread
Results 1 to 5 of 5

Thread: z16xe loads of smoke after idling, Changed Valve Stem seals now worse

  1. #1
    MIGWeb User
    Join Date
    Mar 2008
    Location
    Newcastle Upon Tyne
    Posts
    132
    Drives
    vectra cdx 2.5 v6

    z16xe loads of smoke after idling, Changed Valve Stem seals now worse

    hi guys i bought a 1.6 z16xe zafira, had problems with leaving some smoke behind at lights after about 20mins+ of running, anyway took it to the garage (a lad i know) he stripped it, i took the head to be skimmed and valve seals fitted now after hes put it back together he started it and its now smoking everytime its revved , really sick now anyone any ideas, is it possible the valve seals arent seated properly?

    mark

  2. Remove Advertisements
    MigWeb.co.uk
    Advertisements
     

  3. #2
    MIGWeb User
    Join Date
    Oct 2003
    Location
    Cirencester, Glos
    Posts
    4,905
    Drives
    GTE 16v Turbo

    Re: z16xe loads of smoke after idling, Changed Valve Stem seals now worse

    Quote Originally Posted by Markt8 View Post
    hi guys i bought a 1.6 z16xe zafira, had problems with leaving some smoke behind at lights after about 20mins+ of running, anyway took it to the garage (a lad i know) he stripped it, i took the head to be skimmed and valve seals fitted now after hes put it back together he started it and its now smoking everytime its revved , really sick now anyone any ideas, is it possible the valve seals arent seated properly?

    mark
    Was a leak down test performed on the cylinders before the head was stripped? I think the valve stem seals need tapping into those heads not just pushing in. We had a problem on a X16XE engine in a Corsa a few years ago which turned out to be seals not being fitted properly.

    Reading this, it seems the cylinders should be checked as there could be a poor piston ring seal. Leak down test will confirm this.
    "When this baby hits 88 miles per hour. You're gonna see some serious s***"!!!!!!

  4. #3
    MIGClub Member jamied's Avatar
    Join Date
    May 2003
    Location
    northampton
    Posts
    10,354
    Drives
    Astra, Vectra Estate...

    Re: z16xe loads of smoke after idling, Changed Valve Stem seals now worse

    first of all do a few tests but also make sure you have no oil in the exhaust, the head might be fine and the cat might be burning old oil that worked its way down,
    Pressure test and run for a while to see if the any contamination might clear..but as said, do a test first.
    www.photographybyjamie.co. uk ...weddings, children, pets, cars, landscapes....just ask.

  5. #4
    MIGWeb User
    Join Date
    Mar 2008
    Location
    Newcastle Upon Tyne
    Posts
    132
    Drives
    vectra cdx 2.5 v6
    Thread Starter

    Re: z16xe loads of smoke after idling, Changed Valve Stem seals now worse

    Hi guys a test wasnt done but the valve seals were definatley shot was told after the reboring company gave me the head back that they were bad, he also told me to change the rings while the head was off but i didnt listen tryed my luck, rang him back up and he basicly said "TOLD YOU" he says when the head goes back on its got better compression due to new seals and knackers the rings as he says they would of been worn

    mark

  6. #5
    MIGWeb User
    Join Date
    Apr 2010
    Location
    Watford, Herts
    Posts
    45
    Drives
    Vauxhall Tigra

    Re: z16xe loads of smoke after idling, Changed Valve Stem seals now worse

    I'm having a simular problem. Recond the head on a Tigra X16XE after a suspected head gasket that went due to overheating. When I had the head off there was no lip on the cylinder bore so did not think that the rings were knackered but on turning the crankshaft over, with the head off, I did notice that there are a small amount of oil left on the sleave everytime the pisons was at bottom of stroke. Thought that should be normal for lubrication of rings. Refitted the reconditioned head. Had a few electrical problems and engine light coming on but thats all fixed but now the car is giving a light white blue smoke off while idling and reving her up. I've checked the breather pipe from the crank but still need to check the mesh filter in the camshaft cover for blockage although I did check the air flow coming out of the camshaft cover filter for flow but am not sure how much smoke should be normal coming out there. Does anyone have an idea what else I can check? I cant drive the car to the garage for a leakdown check because its on a sorn. Also the milage on the car is only 71000m.

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts