Loom query
+ Reply to Thread
Results 1 to 10 of 10

Thread: Loom query

  1. #1
    MIGWeb User
    Join Date
    Oct 2001
    Location
    northants
    Posts
    52
    Drives
    Astra GTE 1987

    Loom query

    Can anyone tell me what the following wires are for which go into the multiplug next to the battery on a GTE 2.0L 8v 1987?

    thin BLUE,

    BLUE/YELLOW,

    and BLUE/RED.


    Is the BLUE one for the coolant temp?

    Any help appreciated.

    Cheers

  2. Remove Advertisements
    MigWeb.co.uk
    Advertisements

  3. #2
    G51
    G51 is offline
    MIGWeb User
    Join Date
    Jan 2002
    Posts
    1,002
    Drives
    Honda Prelude 2.2 VTi
    blue and yellow - oil pressure gauge
    Blue?? may be temperature wire - sure it's not blue and white - alternator
    Blue and Red - x19 multiplug

    Get in touch with meady - I used his archive to wire in the turbo to the 8v
    www.freewaycars.com

    29 PEOPLE WANTED to earn & lose upto 30lbs

    Dr recomended

    You or somebody you know may need to lose weight, gain energy or just improve your health.
    Call now
    020 7863 3676

  4. #3
    MIGWeb User
    Join Date
    Oct 2001
    Location
    northants
    Posts
    52
    Drives
    Astra GTE 1987
    Thread Starter
    nah its definately blue, the blue and white for the alternator is already done. What and where is the X19 plug???

    Cheers

  5. #4
    G51
    G51 is offline
    MIGWeb User
    Join Date
    Jan 2002
    Posts
    1,002
    Drives
    Honda Prelude 2.2 VTi
    unno, that's why I said ask meady.

    I can't copy and past his file - it's a pdf, and I don't know how.

    It's on here somewhere though. doesn't show a blue wire.
    www.freewaycars.com

    29 PEOPLE WANTED to earn & lose upto 30lbs

    Dr recomended

    You or somebody you know may need to lose weight, gain energy or just improve your health.
    Call now
    020 7863 3676

  6. #5
    MIGWeb User
    Join Date
    Oct 2001
    Location
    northants
    Posts
    52
    Drives
    Astra GTE 1987
    Thread Starter
    ok mate cheers for your help.

    Meady?

  7. #6
    G51
    G51 is offline
    MIGWeb User
    Join Date
    Jan 2002
    Posts
    1,002
    Drives
    Honda Prelude 2.2 VTi
    do a user search for Meady, he's on here.

    He's got an Astra Turbo aswell. I assume he'll be clued up about the wires.
    www.freewaycars.com

    29 PEOPLE WANTED to earn & lose upto 30lbs

    Dr recomended

    You or somebody you know may need to lose weight, gain energy or just improve your health.
    Call now
    020 7863 3676

  8. #7
    MIGWeb User
    Join Date
    Aug 2001
    Posts
    2,315
    Drives
    omega/735SEi/movano
    Thick red wi a blue tracer is fuel pump feed.

  9. #8
    MIGWeb User
    Join Date
    Dec 2000
    Posts
    2,384
    Drives
    The blue wire could well be the coolant temp, but i would suggest that it is part of the loom that goes to the injection relay which is found next to the X5 plug or big black twist plug next to the battery. As generally the coolant temp is found of the car loom behind the drivers side headlight. The loom from the injection relay then joins the ECU loom or injector loom via the X19 plug which sits on top of the gearbox. On both my old 16b loom and the 2ltr 8v one i sourced from a scrappy did not have a single blue wire. But in saying that, vauxhall made about 40 odd different looms for this area.

    But generally this is where the wires go:

    Blue with Yellow trace = Oil pressure gauge
    Black with Red trace = Starter motor
    Blue with white trace = alternator
    Blue with Green trace = oil pressure light (red light on dash)
    Green = injector relay/X19 plug
    Red with Blue Trace = injector relay/X19 plug (can also be used to power the fuel pump)
    Black = ECU loom twin plug (can't remember what it does)
    White with Black trace = ECU loom twin plug (can't remember what it does)
    Black = injector relay/X19 plug
    Black with Red trace = injector relay/X19 plug
    Brown = earth?

    Hope that helps.

    Don't forget that each loom can vary from year to year for the same car and that some o the colour combinations change too.
    "The more you turn the wick up the faster it goes" - John Welch

  10. #9
    MIGWeb User
    Join Date
    Oct 2001
    Location
    northants
    Posts
    52
    Drives
    Astra GTE 1987
    Thread Starter
    Thanks Meady thats a big help.

    After putting the new loom in I have no spark. Can you suggest anything I should check? How should the coil/amplifier be wired? - a wire colour list as above would be brilliant if you know.

    Thanks

    Brad

  11. #10
    MIGWeb User
    Join Date
    Dec 2000
    Posts
    2,384
    Drives
    Ignition module

    Pin 1 = Green
    Pin 2 = Brown
    Pin 3 = Black/Yellow
    Pin 4 = Black/Red
    "The more you turn the wick up the faster it goes" - John Welch

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts