20 Xe Wont Start. Help Plse.
+ Reply to Thread
Results 1 to 5 of 5

Thread: 20 Xe Wont Start. Help Plse.

  1. #1
    MIGWeb User
    Join Date
    Mar 2004
    Location
    Nr Exeter, Devon
    Posts
    1,007
    Drives
    Astra GSI 1991

    20 Xe Wont Start. Help Plse.

    Parked my Gsi up last, this morning when I went to start it, ( it had been raining last night) it wouldnt go, the engine is turning over , the starter seems ok, just wont fire up, had this a couple of times before, managed to resolve it Bump starting it..... Any idea's plse would be appreciated... Cheers Matt.

  2. Remove Advertisements
    MigWeb.co.uk
    Advertisements

  3. #2
    MIGWeb User
    Join Date
    Jan 2001
    Location
    Northeast Kent
    Posts
    30,548
    Drives

    Re: 20 Xe Wont Start. Help Plse.

    fuel pump relay, dunno where it is on the mk3 though

  4. #3
    MIGWeb User
    Join Date
    Nov 2001
    Location
    Colchester/Brighton
    Posts
    10,887
    Drives
    BMW

    Re: 20 Xe Wont Start. Help Plse.

    its above the fuse box.. or should be - mine was hanging down along with the ecu lmao
    The Vauxhall Bug; Once Bitten Forever Smitten

  5. #4
    MIGWeb User
    Join Date
    Mar 2004
    Location
    Nr Exeter, Devon
    Posts
    1,007
    Drives
    Astra GSI 1991
    Thread Starter

    Re: 20 Xe Wont Start. Help Plse.

    A big thanks to Oddball, Migweb moderator for correctly diagnosing the problem with my car... changed the relay and car started immediately, found out in the mark 3 the relay is in the front right drivers footwell (thank you haynes). Nice one Oddball, Pm sent. Matt.

  6. #5
    MIGWeb User
    Join Date
    Jan 2001
    Location
    Northeast Kent
    Posts
    30,548
    Drives

    Re: 20 Xe Wont Start. Help Plse.

    awww you guys

+ Reply to Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts